Service Disruption - Services Currently Unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 19:25 EST
Investigating
Gemini is investigating reports of potential service disruptions. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Mar 06, 2023 - 17:55 EST
This incident affected: Gemini ActiveTrader™, Gemini Web UI, Exchange Trading Engine, REST API, FIX API, Websockets API, Recurring Orders, Gemini Clearing, Wire Transfer Deposit and Withdrawals, Fiat Deposits and Withdrawals, and Gemini Credit Card™.