Sandbox maintenance
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 12, 2019 - 16:24 EDT
Monitoring
We are conducting infrastructure maintenance in our sandbox environment. Full functionality should be restored within one hour. This does not impact our production environment.
Posted 3 months ago. Jul 12, 2019 - 16:07 EDT
This incident affected: Sandbox Exchange.