Intra-day Web API Service Maintenance
Incident Report for Gemini Exchange
Resolved
Emergency maintenance has been successfully completed and all Web API services are fully restored.
Posted about 1 month ago. Sep 16, 2019 - 15:39 EDT
Identified
Please be advised, Gemini will be performing emergency maintenance on the Web API Service at 15:30 ET. Impact will be limited to a subset of existing Websocket connections. Customers may see a disconnect of their Websocket session and will immediately be able to reconnect.
Posted about 1 month ago. Sep 16, 2019 - 15:09 EDT
This incident affected: Websockets API.