Service Disruption - Services Currently Unavailable
Incident Report for Gemini Exchange
Resolved
A fix has been deployed and service has resumed for all trading interfaces. No further impact is expected at this time.
Posted Nov 12, 2021 - 13:46 EST
Update
A solution has been identified and we are working to deploy the fix.
Posted Nov 12, 2021 - 12:43 EST
Update
We appreciate your patiences as we continue to work towards restoring service.
Posted Nov 12, 2021 - 11:43 EST
Identified
The Gemini platform is currently unavailable. Our teams are working diligently to restore service as quickly as possible. All customer accounts and funds remain completely secure. Follow the status page for real-time updates: https://status.gemini.com/
Posted Nov 12, 2021 - 11:13 EST
Investigating
Gemini is investigating reports of potential service disruptions. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Nov 12, 2021 - 11:01 EST
This incident affected: Gemini ActiveTrader™, Gemini Web UI, Gemini Mobile App, Gemini Earn, Exchange Trading Engine, REST API, FIX API, Websockets API, OAuth Integrations, Wire Transfer Deposit and Withdrawals, Recurring Orders, and Fiat Deposits and Withdrawals.