ETH transfer history unavailable

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 13:13 EST

Investigating

Some API users are unable to retrieve Ethereum transfer history through the web interface. The team is investigating. All customer accounts and funds remain completely secure.
Posted Feb 04, 2026 - 12:08 EST
This incident affected: Websockets API.