Service Disruption - Ethereum Transfer Delays
Incident Report for Gemini Exchange
Resolved
This issue has been resolved. All queued ETH and Erc-20 token transactions have now been processed.
Posted Aug 02, 2020 - 19:35 EDT
Monitoring
A fix has been implemented and transactions are now being processed. Gemini continues to monitor closely.
Posted Aug 02, 2020 - 13:42 EDT
Investigating
Gemini is currently investigating delays in Ethereum (including ERC-20) deposits and withdrawals. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Aug 02, 2020 - 13:10 EDT
This incident affected: Digital Currencies (Ethereum Deposits & Withdrawals, Gemini Dollar Withdrawals & Redemptions, Basic Attention Token Deposits & Withdrawals, Orchid Deposits & Withdrawals, Dai Deposits & Withdrawals, Chainlink Deposits & Withdrawals).