Scheduled Maintenance - Sandbox - Thursday, June 10th
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 14:20 EDT
Identified
The Gemini Sandbox environment will be unavailable for several hours while a required update is performed.
Posted Jun 10, 2021 - 11:36 EDT
This incident affected: Sandbox Exchange.