Gemini Web UI Returning Maintenance Page
Incident Report for Gemini Exchange
Resolved
This issue has been resolved and full functionality has been restored.
Posted Jul 22, 2022 - 11:46 EDT
Identified
We have identified the root cause of the issue and are working on implementing a fix.
Posted Jul 22, 2022 - 11:40 EDT
Investigating
We are investigating reports that users are receiving a maintenance page upon navigating to gemini.com. We will provide further updates as we work to resolve this issue.
Posted Jul 22, 2022 - 11:32 EDT
This incident affected: Gemini Web UI: Uptime SLA 99.95%.