Monad Withdrawals Disabled

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Feb 08, 2026 - 23:12 EST

Investigating

Withdrawals are disabled and deposits will not be reported until after the incident is resolved. We are working on a fix and will provide updates as soon as possible.

All customer funds are safe and secure.
Posted Feb 08, 2026 - 17:37 EST
This incident affected: Gemini.com website and Crypto Deposits and Withdrawals.