ACH Transfers Delayed or Failing

Incident Report for Gemini Exchange

Resolved

ACH transfers are now processing normally, and customers can retry their transfers. Customers with recurring buys should check their ACH payment method for any required action, while customers whose ACH deposit for a crypto purchase failed or was canceled should initiate a new deposit to cover any advanced funds and return their account to good standing. All customer accounts and funds remain completely secure.
Posted Sep 27, 2026 - 04:21 EDT

Investigating

Gemini Trust Company, LLC customers initiating ACH deposits or withdrawals may experience delayed or unsuccessful transfers, including instant buys and recurring transfers using ACH. Other payment methods remain available. All customer accounts and funds remain completely secure.
Posted Sep 27, 2026 - 03:23 EDT
This incident affected: Fiat Deposits and Withdrawals.