Trade Confirmation Emails Not Sending

Incident Report for Gemini Exchange

Resolved

Trade confirmation emails are now sending again.
Posted Oct 12, 2025 - 14:30 EDT

Investigating

We are currently investigating this issue.
Posted Oct 12, 2025 - 12:32 EDT
This incident affected: REST API and Websockets API.