Degraded Performance - XRPL withdrawals
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 12:43 EST
Investigating
There is an issue affecting XRPL withdrawals. Currently, we are not preventing withdrawals with destination addresses that require a memo from entering our queue. As a result, these transactions fail on-chain but remain stuck in our system.
Posted Jan 19, 2025 - 09:28 EST
This incident affected: Crypto Deposits and Withdrawals.