Degraded Performance - Candle Endpoint (Dec 31 - Jan 17)
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 00:34 EST
Investigating
Investigating reports of historical data issues in our candle endpoints from Dec 31st to January 17th. All customer accounts and funds remain completely secure. Updates will be provided once they are available.
Posted Jan 29, 2025 - 03:26 EST
This incident affected: Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, and Gemini Web UI: Uptime SLA 99.95%.