Intermittent Server Errors From REST API Endpoints
Incident Report for Gemini Exchange
Resolved
This incident has been resolved. We will continue to monitor API systems for stability.
Posted Oct 25, 2023 - 16:24 EDT
Identified
The issue has been identified and a fix is being implemented. Once the fix has been deployed, our teams will monitor for the stability of these changes.
Posted Oct 25, 2023 - 15:02 EDT
Investigating
We are investigating reports of some clients receiving internal server errors when attempting to reach REST API endpoints. We will share further updates here as we work toward identifying and mitigating the root cause of this issue.
Posted Oct 25, 2023 - 13:32 EDT
This incident affected: REST API.