Service Disruption - Web and Active Trader
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 19:28 EST
Monitoring
A fix has been implemented, and access to these services has been restored.
Posted Feb 04, 2021 - 18:43 EST
Investigating
Gemini is investigating reports of potential service disruptions involving our Web and Active Trader interfaces. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Feb 04, 2021 - 18:33 EST
This incident affected: Gemini ActiveTrader™ and Gemini Web UI: Uptime SLA 99.95%.