Websocket Endpoints Degraded Performance

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 11:11 EDT

Investigating

We are currently investigating reports of connection timeouts when using the v1/marketdata and v1/order/events websocket endpoints.
Posted Jul 22, 2025 - 09:56 EDT
This incident affected: Websockets API.