Crypto withdrawals delayed

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 10:09 EDT

Update

We are continuing to investigate this issue.
Posted Mar 15, 2026 - 12:07 EDT

Investigating

Bitcoin, Litecoin, Bitcoin Cash, Doge and Zcash withdrawals are currently delayed and may take longer than expected to complete. All customer accounts and funds remain completely secure.
Posted Mar 15, 2026 - 11:16 EDT
This incident affected: Digital Currencies (Bitcoin Deposits and Withdrawals, Litecoin Deposits and Withdrawals, Zcash Deposits and Withdrawals, Bitcoin Cash Deposits and Withdrawals, Dogecoin Deposits and Withdrawals).