Service Disruption - Notifications for Nakamoto Deposits and Withdrawals
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 11:13 EDT
Investigating
We are currently investigating an issue preventing users from receiving notifications for successful deposits and withdrawals of Nakamoto assets (BTC, BCH, ZEC, LTC, DOGE)
Posted Oct 27, 2022 - 11:05 EDT
This incident affected: Digital Currencies (Bitcoin Deposits and Withdrawals, Litecoin Deposits and Withdrawals, Zcash Deposits and Withdrawals, Bitcoin Cash Deposits and Withdrawals, Dogecoin Deposits and Withdrawals).