Gemini.com Temporarily Unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 17:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2022 - 16:51 EDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2022 - 16:38 EDT
Investigating
We are investigating reports that some users are redirected to a maintenance page when navigating to the web UI.
Posted Jul 22, 2022 - 16:32 EDT
This incident affected: Gemini Web UI and Gemini.com website.