Unscheduled Maintenance - Full Exchange Maintenance

Incident Report for Gemini Exchange

Resolved

Maintenance has been completed and normal service has been restored.
Posted Feb 21, 2026 - 00:46 EST

Investigating

Gemini is undergoing unscheduled exchange maintenance. All user interfaces and trading will remain unavailable during this time.

All customer accounts and funds remain completely secure. We will share further updates here as the maintenance period progresses.
Posted Feb 20, 2026 - 22:51 EST
This incident affected: Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, Gemini Web UI: Uptime SLA 99.95%, Gemini.com website, Exchange Trading Engine, REST API, FIX API, Websockets API, OAuth Integrations, Recurring Orders, Gemini Clearing, Wire Transfer Deposit and Withdrawals, Fiat Deposits and Withdrawals, and Authy (Two-Factor Authentication).