Public Websocket and REST Market Data
Incident Report for Gemini Exchange
Resolved
Gemini has taken action to resolve this issue across all impacted APIs.
Posted Sep 11, 2020 - 12:44 EDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2020 - 12:29 EDT
Investigating
Gemini is investigating reports of intermittent stale data on our public Websocket API and REST API
Posted Sep 11, 2020 - 12:25 EDT
This incident affected: REST API and Websockets API.