Partial Outage - Websocket Market Data Feeds
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 13:05 EST
Monitoring
Our team has implemented a fix to address this issue and we are monitoring the results of the change.
Posted Nov 26, 2024 - 12:38 EST
Investigating
We are investigating reports that Gemini websocket connections are failing to emit market data updates. Our teams are working to resolve this and will provide further updates here.
Posted Nov 26, 2024 - 10:31 EST
This incident affected: Websockets API.