ETH and ERC-20 Deposits and Withdrawals Temporarily Unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 15:46 EST
Identified
ETH and ERC-20 Deposits and Withdrawals will be temporarily unavailable while we perform emergency maintenance.
Posted Dec 29, 2020 - 15:38 EST
This incident affected: Digital Currencies (Ethereum Deposits & Withdrawals, Gemini Dollar Withdrawals & Redemptions, Basic Attention Token Deposits & Withdrawals, Orchid Deposits & Withdrawals, Dai Deposits & Withdrawals, Chainlink Deposits & Withdrawals, Amp Deposits & Withdrawals, Compound Deposits & Withdrawals, PAX Gold Deposits & Withdrawals, Balancer Deposits & Withdrawals, Curve Deposits & Withdrawals, Ren Network Deposits & Withdrawals, Synthetix Network Deposits & Withdrawals, Uma Deposits & Withdrawals, Uniswap Deposits & Withdrawals, Yearn.finance Deposits & Withdrawals, Decentraland Deposits & Withdrawals, Kyber Network Deposits & Withdrawals, Maker Deposits & Withdrawals, Storj Deposits & Withdrawals, 0x Deposits & Withdrawals, Aave Deposits & Withdrawals).