ETH and ERC-20 Deposits and Withdrawals are experiencing delays
Incident Report for Gemini Exchange
Resolved
This issue has been resolved. ETH and ERC-20 deposits and withdrawals are no longer experiencing delays.
Posted Dec 22, 2020 - 12:13 EST
Identified
We are experiencing delays in processing digital asset deposits and withdrawals in ETH and all ERC-20 tokens. Further updates to follow.
Posted Dec 22, 2020 - 11:07 EST
This incident affected: Digital Currencies (Ethereum Deposits & Withdrawals, Gemini Dollar Withdrawals & Redemptions, Basic Attention Token Deposits & Withdrawals, Orchid Deposits & Withdrawals, Dai Deposits & Withdrawals, Chainlink Deposits & Withdrawals, Amp Deposits & Withdrawals, Compound Deposits & Withdrawals, PAX Gold Deposits & Withdrawals, Balancer Deposits & Withdrawals, Curve Deposits & Withdrawals, Ren Network Deposits & Withdrawals, Synthetix Network Deposits & Withdrawals, Uma Deposits & Withdrawals, Uniswap Deposits & Withdrawals, Yearn.finance Deposits & Withdrawals, Decentraland Deposits & Withdrawals, Kyber Network Deposits & Withdrawals, Maker Deposits & Withdrawals, Storj Deposits & Withdrawals, 0x Deposits & Withdrawals, Aave Deposits & Withdrawals).