Service Degradation - REST API Endpoints

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 13:09 EDT

Investigating

We are currently investigating a high rate of errors being returned by Gemini REST API endpoints. We will share further updates here as our investigation progresses.
Posted Apr 08, 2026 - 11:23 EDT
This incident affected: REST API.