Users being consistently logged out of the mobile app (iOS and Android)
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Dec 20, 2024 - 16:17 EST
Investigating
We are currently investigating an issue causing users to be logged out of the mobile app. All customer accounts and funds remain secure. Further updates to follow.
Posted Oct 25, 2024 - 17:32 EDT
This incident affected: Gemini Mobile App: Uptime SLA 99.95%.