XRP Instant Orders are temporarily unavailable

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 13:16 EDT

Investigating

Gemini has identified an incident impacting XRP trading. At this time, XRP is temporarily unavailable for instant orders while we work to resolve the issue.

Customers may continue to place limit orders for XRP using the ActiveTrader interface on web or Advanced Trading mode in the mobile app.

All customer assets remain secure. We are actively investigating and will provide further updates as needed.
Posted Jul 04, 2025 - 14:13 EDT
This incident affected: Gemini Mobile App: Uptime SLA 99.95% and Gemini Web UI: Uptime SLA 99.95%.