ETH and ERC-20 deposits and withdrawals are temporarily unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 14:31 EST
Monitoring
ETH and ERC-20 token withdrawals are now being processed. We are continuing to monitor the results.
Posted Feb 22, 2021 - 12:24 EST
Identified
ETH and ERC-20 withdrawals are temporarily unavailable while we perform a required update. All customers’ assets remain secure. We will provide further updates as necessary.
Posted Feb 22, 2021 - 11:36 EST
This incident affected: Digital Currencies (Ethereum Deposits and Withdrawals, Gemini Dollar Deposits and Withdrawals, Basic Attention Token Deposits and Withdrawals, Orchid Deposits and Withdrawals, Dai Deposits and Withdrawals, Chainlink Deposits and Withdrawals, Amp Deposits and Withdrawals, Compound Deposits and Withdrawals, PAX Gold Deposits and Withdrawals, Balancer Deposits and Withdrawals, Curve Deposits and Withdrawals, Ren Network Deposits and Withdrawals, Synthetix Network Deposits and Withdrawals, Uma Deposits and Withdrawals, Uniswap Deposits and Withdrawals, Yearn.finance Deposits and Withdrawals, Decentraland Deposits and Withdrawals, Kyber Network Deposits and Withdrawals, Maker Deposits and Withdrawals, Storj Deposits and Withdrawals, 0x Deposits and Withdrawals, Aave Deposits and Withdrawals).