SOL and SPL Deposits & Withdrawals Temporarily Unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 06:45 EDT
Investigating
SOL and SPL deposits & withdrawals are temporarily unavailable while we perform a required update. All customers’ assets remain secure. We will provide further updates as necessary.
Posted Jun 20, 2022 - 01:09 EDT
This incident affected: Digital Currencies (Solana Deposits and Withdrawals, Raydium Deposits and Withdrawals, Saber Deposits and Withdrawals, STEPN Deposits and Withdrawals, Zebec Deposits and Withdrawals, Bonfida Deposits and Withdrawals, Orca Deposits and Withdrawals).