Service Disruption - All Services
Incident Report for Gemini Exchange
Resolved
A fix has been deployed and all services have been restored. No further impact is expected.
Posted Dec 02, 2021 - 10:45 EST
Update
The Gemini platform is currently unavailable. Our team is working diligently to restore service as quickly as possible. All customer accounts and funds remain completely secure. Follow the status page for real-time updates: https://status.gemini.com/
Posted Dec 02, 2021 - 09:46 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2021 - 09:11 EST
Identified
Gemini will be taking full maintenance to resolve the ongoing issues.
Posted Dec 02, 2021 - 09:09 EST
Investigating
Gemini is investigating reports of potential service disruptions effecting order entry on all interfaces, as well as disruptions with market data and order entry APIs. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Dec 02, 2021 - 08:28 EST
This incident affected: Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, Gemini Web UI: Uptime SLA 99.95%, Gemini.com website, Exchange Trading Engine, REST API, FIX API, Websockets API, OAuth Integrations, Recurring Orders, Wire Transfer Deposit and Withdrawals, and Fiat Deposits and Withdrawals.