Service Disruption - Solana Network in Degraded State
Incident Report for Gemini Exchange
Resolved
The Solana Network has recovered and we have restored service to SOL and SPL deposits and withdrawals.
Posted Oct 01, 2022 - 09:31 EDT
Investigating
SOL and SPL deposits & withdrawals are temporarily unavailable due to Solana Network outages.
Posted Sep 30, 2022 - 17:58 EDT
This incident affected: Digital Currencies (Solana Deposits and Withdrawals, Raydium Deposits and Withdrawals, Saber Deposits and Withdrawals, STEPN Deposits and Withdrawals, Zebec Deposits and Withdrawals, Bonfida Deposits and Withdrawals, Orca Deposits and Withdrawals, Samoyedcoin Deposits and Withdrawals).