Service Disruption - SOL and SPL Deposits & Withdrawals
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted May 03, 2022 - 18:26 EDT
Update
We are continuing to investigate this issue.
Posted May 03, 2022 - 18:25 EDT
Investigating
SOL and SPL deposits & withdrawals are temporarily unavailable due to yesterday's network outage. All customers’ assets remain secure. We will provide further updates as necessary.
Posted May 01, 2022 - 16:24 EDT
This incident affected: Digital Currencies (Solana Deposits & Withdrawals, Raydium Deposits & Withdrawals, Saber Deposits & Withdrawals, STEPN Deposits & Withdrawals, Zebec Deposits & Withdrawals, Bonfida Deposits & Withdrawals).