Service Disruption - Polkadot Deposits and Withdrawals Temporarily Unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Jan 14, 2023 - 13:31 EST
Investigating
Gemini is investigating an issue impacting Polkadot block parsing. Polkadot deposits and withdrawals will be temporarily unavailable while our team works to implement a fix.
Posted Jan 14, 2023 - 11:00 EST
This incident affected: Digital Currencies (Polkadot Deposits and Withdrawals).