Websockets Marketdata endpoint /v1/marketdata having intermittent connectivity issues

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 03:00 EDT

Investigating

Due to high volatility, we are seeing intermittent connectivity issues for websockets endpoint /v1/marketdata.
We are currently investigating issue.

During this time, please use websockets endpoint /v2/marketdata.
Posted Oct 16, 2025 - 06:34 EDT
This incident affected: Websockets API.