Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 07, 2021 - 19:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 07, 2021 - 17:02 EST
Scheduled
The Gemini Spaceship will undergo scheduled weekly maintenance on Thursday, Jan. 7th from approximately 7:00pm - 8:00pm ET. During this time, user interfaces and trading will remain available. The following services will be affected:
7:00 – 8:00 PM ET - Withdrawals & Deposits for digital currencies will be unavailable
Rolling FIX API Session restarts have been postponed for a later date.