Ethereum deposits/withdrawals, and staking rewards having intermittent issues

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 00:38 EST

Investigating

Ethereum deposits/withdrawals, and staking rewards are degraded while we investigate an ongoing protocol issue.
Posted Dec 03, 2025 - 23:15 EST
This incident affected: Digital Currencies (Ethereum Deposits and Withdrawals).