ETH and ERC-20 deposits and withdrawals disruption
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted May 12, 2023 - 20:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2023 - 16:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2023 - 15:34 EDT
Identified
ETH and ERC-20 deposits and withdrawals have been enabled.
Posted May 12, 2023 - 14:13 EDT
This incident affected: Digital Currencies (Ethereum Deposits and Withdrawals).