Degraded performance – Candle and Pricing data

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Sep 26, 2024 - 08:13 EDT

Monitoring

A fix has been implemented and we are continuing to monitor
Posted Sep 25, 2024 - 14:56 EDT

Investigating

We are investigating reports of degraded performance in fetching candle and pricing data. All customer accounts and funds remain completely secure. Updates will be provided once they are available.
Posted Sep 25, 2024 - 03:54 EDT
This incident affected: Gemini ActiveTrader™.