Service Disruption - All Services
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted May 10, 2022 - 00:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2022 - 23:39 EDT
Investigating
The Gemini platform is currently unavailable and will be under maintenance. Our team is working diligently to restore service. All customer accounts and funds remain completely secure. Follow the status page for real-time updates: https://status.gemini.com/
Posted May 09, 2022 - 22:51 EDT
This incident affected: Digital Currencies (Bitcoin Deposits & Withdrawals, Ethereum Deposits & Withdrawals, Litecoin Deposits & Withdrawals, Zcash Deposits & Withdrawals, Bitcoin Cash Deposits & Withdrawals, Gemini Dollar Deposits & Withdrawals, Basic Attention Token Deposits & Withdrawals, Orchid Deposits & Withdrawals, Dai Deposits & Withdrawals, Chainlink Deposits & Withdrawals, Amp Deposits & Withdrawals, Compound Deposits & Withdrawals, PAX Gold Deposits & Withdrawals, Balancer Deposits & Withdrawals, Curve Deposits & Withdrawals, Ren Network Deposits & Withdrawals, Synthetix Network Deposits & Withdrawals, Uma Deposits & Withdrawals, Uniswap Deposits & Withdrawals, Yearn.finance Deposits & Withdrawals, Decentraland Deposits & Withdrawals, Kyber Network Deposits & Withdrawals, Maker Deposits & Withdrawals, Storj Deposits & Withdrawals, 0x Deposits & Withdrawals, Aave Deposits & Withdrawals, Filecoin Deposits & Withdrawals, Loopring Deposits & Withdrawals, SKALE Network Deposits & Withdrawals, 1inch Deposits & Withdrawals, SAND Deposits & Withdrawals, Bancor Deposits & Withdrawals, The Graph Deposits & Withdrawals, Enjin Coin Deposits & Withdrawals, SushiSwap Deposits & Withdrawals, Somnium Space Deposits & Withdrawals, BarnBridge Deposits & Withdrawals, Injective Protocol Deposits & Withdrawals, Livepeer Deposits & Withdrawals, Polygon Deposits & Withdrawals, Dogecoin Deposits & Withdrawals, Ankr Network Deposits & Withdrawals, Mirror Protocol Deposits & Withdrawals, Fantom Deposits & Withdrawals, Alchemix Deposits & Withdrawals, Cryptex Finance Deposits & Withdrawals, Tezos Deposits & Withdrawals, Axie infinity Deposits & Withdrawals, Smooth Love Potion Deposits & Withdrawals, Terra Deposits & Withdrawals, TerraUSD Deposits & Withdrawals, Moss Carbon Credit Deposits & Withdrawals, Shiba Inu Deposits & Withdrawals, Audius Deposits & Withdrawals, Mask Network Deposits & Withdrawals, Wrapped Centrifuge Deposits & Withdrawals, Quant Deposits & Withdrawals, Radicle Deposits & Withdrawals, Burn Deposits & Withdrawals, SuperRare Deposits & Withdrawals, Fetch AI Deposits & Withdrawals, Numeraire Deposits & Withdrawals, API3 Deposits & Withdrawals, USD Coin Deposits & Withdrawals, Spell Token Deposits & Withdrawals, Magic Internet Money Deposits & Withdrawals, Render Token Deposits & Withdrawals, Gala Deposits & Withdrawals, Merit Circle Deposits & Withdrawals, Ethereum Name Service Deposits & Withdrawals, Keep3rV1 Deposits & Withdrawals, Dogelon Mars Deposits & Withdrawals, Civic Deposits & Withdrawals, Rally Deposits & Withdrawals, Lido DAO Deposits & Withdrawals, Tokemak Deposits & Withdrawals, Solana Deposits & Withdrawals, Raydium Deposits & Withdrawals, Saber Deposits & Withdrawals, ApeCoin Deposits & Withdrawals, Maple Finance Deposits & Withdrawals, DeFi Pulse Index Deposits & Withdrawals, Index Cooperative Deposits & Withdrawals, Ribbon Finance Deposits & Withdrawals, Liquity Deposits & Withdrawals, Liquity USD Deposits & Withdrawals, Frax Share Deposits & Withdrawals, Frax Deposits & Withdrawals, STEPN Deposits & Withdrawals, Zebec Deposits & Withdrawals, Bonfida Deposits & Withdrawals, Geojam Deposits & Withdrawals, REVV Deposits & Withdrawals, Qredo Deposits & Withdrawals, Chiliz Deposits & Withdrawals, Metis Token Deposits & Withdrawals) and Gemini ActiveTrader™, Gemini Web UI, Gemini Mobile App, Gemini Earn, Exchange Trading Engine, REST API, FIX API, Websockets API, OAuth Integrations, Wire Transfer Deposit and Withdrawals, Recurring Orders, Fiat Deposits and Withdrawals, Gemini Clearing.