Service Interruption
Incident Report for Gemini Exchange
Resolved
Gemini has taken action to fully restore all services. All customer funds remained safe throughout the duration of this incident.
Posted Dec 16, 2019 - 22:46 EST
Identified
Gemini has identified and is working to restore an internal systems issue. Your patience is appreciated as we diligently work to bring the exchange back up and running. Rest assured that all customer assets are secure.
Posted Dec 16, 2019 - 21:22 EST
Investigating
Gemini is investigating a disruption that is causing intermittent issues across various services. All customers’ assets remain secure. We will provide further updates as necessary.
Posted Dec 16, 2019 - 20:14 EST
This incident affected: Digital Currencies (Bitcoin Deposits and Withdrawals, Ethereum Deposits and Withdrawals, Litecoin Deposits and Withdrawals, Zcash Deposits and Withdrawals, Bitcoin Cash Deposits and Withdrawals, Gemini Dollar Deposits and Withdrawals) and Gemini Web UI: Uptime SLA 99.95%, Exchange Trading Engine, REST API, FIX API, Websockets API, Authy (Two-Factor Authentication).