Cryptocurrency deposits and withdrawals are temporarily unavailable
Incident Report for Gemini Exchange
Resolved
The update is complete. Cryptocurrency deposits and withdrawals have been reenabled. Thanks for your patience!
Posted Dec 09, 2019 - 14:10 EST
Identified
Cryptocurrency deposits and withdrawals are temporarily unavailable while we perform a required update. All customers’ assets remain secure.
Posted Dec 09, 2019 - 13:54 EST
This incident affected: Bitcoin Deposits & Withdrawals, Ethereum Deposits & Withdrawals, Litecoin Deposits & Withdrawals, Zcash Deposits & Withdrawals, Bitcoin Cash Deposits & Withdrawals, and Gemini Dollar Withdrawals & Redemptions.