SOL/SPL deposits and withdrawals are temporarily disabled

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 02:41 EST

Investigating

SOL/SPL deposits and withdrawals are temporarily disabled as Solana nodes are down. All customer accounts and funds remain secure. Updates will be provided once they are available.
Posted Nov 10, 2025 - 23:00 EST
This incident affected: Digital Currencies (Solana Deposits and Withdrawals).