REST endpoint /v1/balances showing delayed balances intermittently

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 02:45 EDT

Investigating

We are currently investigating this issue.
Posted Apr 20, 2026 - 01:20 EDT
This incident affected: REST API.