Filecoin Deposits and Withdrawals are Temporarily Unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Jan 23, 2021 - 01:02 EST
Identified
Filecoin (FIL) deposits and withdrawals are temporarily unavailable while a necessary update is performed.
Posted Jan 22, 2021 - 12:51 EST
This incident affected: Digital Currencies (Filecoin Deposits & Withdrawals).