SOL and SPL token deposits and withdrawals delayed

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 02:12 EST

Investigating

Solana (SOL) and SPL token deposits and withdrawals may be delayed. All customer accounts and funds remain completely secure.
Posted Feb 09, 2026 - 22:43 EST
This incident affected: Digital Currencies (Solana Deposits and Withdrawals).