Intermittent REST Endpoint Response Delays
Incident Report for Gemini Exchange
Resolved
Gemini has put in a fix for the response times on the '/v1/balances' REST endpoint. Response times are now back to standard latency.
Posted Jan 24, 2020 - 18:50 EST
Monitoring
Action has been taken to improve response latency on /v1/balances requests. Response times on this endpoint remain higher than they were pre-release last night. Gemini is working to further reduce response times.

Please reach out to support@gemini.com if you are experiencing any issues that require immediate investigation.
Posted Jan 24, 2020 - 11:40 EST
Identified
The issue impacting performance on our /v1/balances REST endpoint has been identified and fix is currently being prepared.
Posted Jan 24, 2020 - 09:39 EST
Investigating
Gemini is currently investigating an issue that is causing higher than normal response times on our '/v1/balances' REST endpoint. All other Gemini services are operating normally.
Posted Jan 24, 2020 - 08:24 EST
This incident affected: REST API.