REST API Degraded Performance
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 22, 2019 - 21:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 22, 2019 - 21:07 EDT
Investigating
We are investigating an issue with our REST API endpoint.
Posted about 1 month ago. Aug 22, 2019 - 20:41 EDT
This incident affected: REST API.