Web API Performance
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted 4 days ago. Dec 07, 2018 - 18:18 EST
Monitoring
The issue has been identified and resolved. We continue to closely monitor.
Posted 4 days ago. Dec 07, 2018 - 18:09 EST
Investigating
We are currently investigating reports of degraded performance across our REST and WebSocket API.
Posted 4 days ago. Dec 07, 2018 - 17:04 EST
This incident affected: REST API and Websockets API.