Service Disruption - Withdrawal API
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 14:14 EDT
Investigating
Gemini is investigating reports of potential service disruptions preventing withdrawals from the API. Withdrawals from Web and Mobile interfaces are still available. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Oct 28, 2021 - 09:14 EDT
This incident affected: REST API.