Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2020 - 18:00 EST
Scheduled
Our scheduled maintenance has experienced a slight delay.
Rolling FIX restarts to occur today, 12/4, between 7:00 and 8:00pm Eastern.
Withdrawal & Deposits for digital currencies will be momentarily unavailable between 7:00 to 7:30pm ET tonight while an update is applied. Web UI, Mobile, and API trading will remain unaffected.
Posted Dec 04, 2020 - 17:59 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2020 - 17:30 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 04, 2020 - 17:30 EST
Scheduled
We have delayed the previously scheduled rolling FIX restarts to occur today, 12/4, between 6:00 and 7:00pm Eastern.
Withdrawal & Deposits for digital currencies will be momentarily unavailable between 6:00 to 6:30pm ET tonight while an update is applied. Web UI, Mobile, and API trading will remain unaffected.